Data and System Requirements

Print Friendly, PDF & Email

Data and System Requirements

Annual Data and Full Periodic Data Requirements Document

ResourceDocument

Please note, you will be prompted to enter your Observatory login details to access these resources.

Data Requirement Document and Sample Mockup for users who are preparing their annual spend data for analysis.

US Public Sector

UK Public Sector

Scottish Public Sector

US Private Sector

UK Private Sector

System Requirements

 

Browser Version
Internet Explorer
Firefox
Chrome
Opera
Safari
Version 8+
Version 14+
Version 20+
Version 11+
Version 4+

Browser Version
Internet Explorer
Firefox
Chrome
Opera
Safari
Version 8+
Version 14+
Version 20+
Version 11+
Version 4+
Plugins/Extensions
Microsoft Silverlight

Spikes Cavell email addresses to whitelist

Please contact your I.T. department and ask them to whitelist any email where the “FROM” address ends in:

@info.spikescavell.net

@info.spikescavell.co.uk

@info.spikescavell.com

@spikescavell.net

@spikescavell.com

@spikescavell.co.uk

Other Requirements

In order to play the Observatory Training Videos, you may need to install a browser plugin/extension to be able to play either MP4 or WMV embedded videos. You will also require an audio output (either via PC speakers, headphones or USB headset).

Please note, some organizations have IT restrictions in place which prevent users from downloading software. In cases like these, you may be unable to upgrade or install browsers and plugin/extensions directly. Please contact your IT manager for assistance.

Business Continuity Plan

Accessible Observatory

Comments are closed.